Email notification for E-commernce plugins bug fixing
Incident Report for ForgingBlock
Resolved
Issue should be fixed
Posted Nov 24, 2020 - 11:49 MST
Investigating
We are currently investigating this issue.
Posted Nov 23, 2020 - 11:53 MST
This incident affected: MainNet API (api.forgingblock.io), MainNet Dashboard (dash.forgingblock.io), TestNet API (api-demo.forgingblock.io), and TestNet Dashboard (dash-demo.forgingblock.io).