MainNet API Maintence
Incident Report for ForgingBlock
Resolved
Fix was applied
Posted Jun 15, 2020 - 05:37 MST
Identified
Apply fix from testnet to the API Mainnet
Posted Jun 15, 2020 - 05:31 MST
This incident affected: MainNet API (api.forgingblock.io).