Performance issues for the TestNet API
Incident Report for ForgingBlock
Resolved
Should be functional again.
Posted Jun 17, 2020 - 05:30 MST
Update
We are continuing to investigate this issue.
Posted Jun 17, 2020 - 05:04 MST
Investigating
Performance issues for the testnet API, trying to improve
Posted Jun 17, 2020 - 04:49 MST
This incident affected: TestNet API (api-demo.forgingblock.io).