Regression in invoice history
Incident Report for ForgingBlock
Resolved
Issue fixed. Invoice history in the dashboard should be working again!
Posted Mar 01, 2021 - 04:26 MST
Investigating
Invoice history in the dashboard is temporarily unavailable until we find a fix
Posted Mar 01, 2021 - 02:38 MST
This incident affected: MainNet Dashboard (dash.forgingblock.io) and TestNet Dashboard (dash-demo.forgingblock.io).