TestNet API Maintenance
Incident Report for ForgingBlock
Resolved
Issue found and resolved
Posted Mar 20, 2021 - 09:43 MST
Investigating
We are upgrading TestNet API, and it might need more time
Posted Mar 20, 2021 - 09:33 MST
This incident affected: TestNet API (api-demo.forgingblock.io) and TestNet Dashboard (dash-demo.forgingblock.io).