Server maintain
Incident Report for ForgingBlock
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 20:20 MST
Update
MainNet API is back to normal. TestNet API is temporarily disabled to improve server performance.
Posted Jun 01, 2020 - 19:21 MST
Investigating
The server is under maintain
Posted Jun 01, 2020 - 17:40 MST
This incident affected: MainNet API (api.forgingblock.io) and MainNet Dashboard (dash.forgingblock.io).