temporary server maintenance
Incident Report for ForgingBlock
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 07:58 MST
Update
Backend is back to normal functionality.
Posted Jun 01, 2020 - 01:33 MST
Identified
We are currently conducting server backend maintenance. Will be back online by 10am EST 06/01/2020
Posted May 31, 2020 - 21:45 MST
This incident affected: MainNet API (api.forgingblock.io).