TestNet API under maintenance
Incident Report for ForgingBlock
Resolved
Invoice creation functionality should be working correctly.
Posted Jun 15, 2020 - 04:15 MST
Identified
Invoice creation functionality doesn't work.
Posted Jun 15, 2020 - 03:22 MST
Investigating
Kernel upgrade have an issue with services connectivity
Posted Jun 14, 2020 - 22:47 MST
This incident affected: TestNet API (api-demo.forgingblock.io).