Dashboard Register summit no response
Incident Report for ForgingBlock
Resolved
This incident has been resolved.
Posted Oct 07, 2020 - 09:16 MST
Identified
The issue has been identified due to contact email is required during registration, will push the code on Dashboard to add functionality allow merchants to fill in contact email.
Posted Oct 06, 2020 - 21:05 MST
Update
We are continuing to investigate this issue.
Posted Oct 06, 2020 - 21:00 MST
Investigating
We are currently investigating this issue.
Posted Oct 06, 2020 - 20:59 MST
This incident affected: MainNet Dashboard (dash.forgingblock.io).